Monday, 16 November 2009

Posting comments on Blogs!!!!

A bit of a rant.

I've been having problems posting comments on a number of Blogs over the last couple of months. The accessing of the Blog isn't the problem, the issue occurs when I try to post a comment. I usually compose a fantastic and flowing response, full of prose and witty remarks, only to have a report stating that the page you are looking for is broken or doesn't exist! The initial post being lost and all enthusiasm for re-writing it is lost.

It is becoming a regular occurrence and is very frustrating. I am now wondering if any of my followers have the same problems? And is there a way of overcoming it?

I enjoy writing for my own Blog and regularly check up on a whole load of favourite Blogs. I also want to contribute, but this inability to post comments is now really getting to me, so much so, that I've posted on this subject on TMP and now on my own Blog.

I would hope that this could be sorted soon.

Tony

7 comments:

Chicago Terrain Factory said...

I have not noticed any issues with leaving comments. Are these mostly Blogger blogs? Or some other platform like Wordpress.org?

Tony said...

Mainly Blogging Blogs. In particular, the examples I have had problems with are where I have been composing a comment or reply and when I return to post the comment the page does not refresh or says that the page cannot be found.

Tony

BigLee said...

I reguarly have to repost comments twice before they are accepted. I copy what I've written just in case now. For me it mostly seems to be blogger blogs I have problems with. I've no idea why it happens but I have always been able to post a comment on the second try.

Tony said...

Big Lee

Thanks for the suggestion. I think it's mainly Blogger, but I'll check over the next couple of weeks and keep a note.

The last one to go haywire was in fact a post to your Blog!

I'm planning on visiting Warfare, Reading this Saturday. If you are coming, check out the Grand Manner stand, I'll be helping out there.

Tony

Eli Arndt said...

I will say that I only rarely encounter issues posting and I post a lot.

-Eli

David Drage said...

I have had this happen occasionally, usually with blogs on Blogger.

I now always highlight and copy my text before hitting the "send" button, especially with long responses, just incase they disappear!

Herina said...

Nice post, thanks for sharing this wonderful and usefull information with us.

Green Tea